0
Publicado el 7 Agosto, 2021 por Orlando Romero en Tecnología
 
 

Google impedirá iniciar sesión en Android si no actualizas la versión

El usuario que no actualice se encontrará ante un error si tienes versiones de Android 2.3.7 o anteriores
Compartir
Emblema de Android

Foto tomada de Internet

A partir del próximo 27 de septiembre, los usuarios de teléfonos móviles con Android 2.3.7 o versiones anteriores no podrán iniciar sesión en su cuenta de Google, informó recientemente la compañía a través de los foros de soporte.

Al intentar utilizar servicios como Gmail, YouTube o Maps, te encontrarás ante un aviso de error del nombre de usuario o la contraseña. Además no podrán eliminar la cuenta ni crear una nueva desde ese mismo dispositivo, así como tampoco cambiar la contraseña.

La medida se debe a los “esfuerzos para mantener seguros a los usuarios”, según explica el gigante tecnológico, y recomienda actualizar su ‘smartphone’ lo antes posible a Android 3.0 o una versión superior.

Android 2.3.7 fue la última versión de Gingerbread, lanzada hace más de una década.

(Con información de RT)

Compartir

Orlando Romero